Past incidents Return to status page

Notification and verification code emails is unavailable for some customers

Incident Report for HubSpot

Resolved

Notifications and verification email is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Notifications and verification email should be working properly. No data was lost.
Posted Feb 24, 2025 - 15:52 EST

Monitoring

We've addressed the issue that caused Notification and verification code emails to be unavailable since 1:33 PM EST (UTC -05:00) on Feb 24, 2025. We're monitoring performance closely to ensure the tools recover properly. We will be back with an update within 15 minutes.
Posted Feb 24, 2025 - 15:47 EST
This incident affected: Chat & Automation and Reports.