Past incidents Return to status page
HubSpot tools that depend on Facebook are unavailable for all customers.
Incident Report for HubSpot
Resolved
This incident is fully resolved.
Posted Oct 05, 2021 - 10:19 EDT
Update
Facebook tools in HubSpot are now fully accessible.

Facebook has identified and addressed the root cause of the issue that has caused HubSpot tools dependent on Facebook to be unavailable between approximately 11:45 am ET, October 4 and approximately 2:51 am ET October 5

Facebook Messenger Conversations should now be appearing as normal in HubSpot Conversations. Ads accounts will automatically reconnect. Social and Ads reporting are now up to date. If you have any failed Social posts, you can reschedule them now.
Posted Oct 05, 2021 - 10:04 EDT
Update
We are continuing to monitor to ensure all HubSpot tools impacted by the Facebook outage fully recover.
Posted Oct 04, 2021 - 22:44 EDT
Update
HubSpot tools that depend on Facebook are still unavailable or experiencing delays. We are continuing to monitor for any updates to Facebook’s availability and work directly with our Facebook partners.
Posted Oct 04, 2021 - 16:08 EDT
Monitoring
We’ve identified the issue that’s caused HubSpot tools dependent on Facebook to be unavailable since approximately 11:45 am ET. Facebook is experiencing an outage.

This issue will cause Social posts to Facebook and Instagram to fail, and Facebook Ads accounts to disconnect. Social and Ads reports from Facebook and Instagram are delayed. Outgoing Facebook Messenger Conversations will fail. Facebook users are not able to send new Facebook Messenger messages while Messenger is down, so there are no incoming messages being missed by HubSpot Conversations.

We’re monitoring the cause of this issue, and communicating directly with Facebook for an update on their Status. We will update this page when we have more information.
Posted Oct 04, 2021 - 13:45 EDT
This incident affected: Marketing Tools and Chat & Automation.