Past incidents Return to status page
Some integrations are unavailable in HubSpot
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 18:32 EDT
Monitoring
Between approximately 2:00pm and 3:15pm ET some integration functionality and data was unavailable on CRM cards in HubSpot. We have identified and fixed the cause of this issue. We are now monitoring to ensure complete resolution.
Posted Nov 04, 2021 - 15:26 EDT
Investigating
Some integration functionality and data are unavailable on CRM cards in HubSpot. We’re investigating what's causing this issue and will update this page when we have more information.
Posted Nov 04, 2021 - 15:11 EDT
This incident affected: CRM and Integrations.