Some one-to-one emails sent from the CRM along with sequences email are failing to send.
Incident Report for HubSpot
Resolved
A fix has been implemented, and this issue has been resolved.
Posted 17 days ago. Oct 04, 2018 - 17:35 EDT
Identified
The issue related to email sending has been identified and a fix is being implemented.
Posted 17 days ago. Oct 04, 2018 - 16:38 EDT
Update
We are continuing to investigate this issue and have determined that only emails sent with a generic inbox connection (IMAP) have been affected. Any emails sent via our Google or O365 integrations are not affected.
Posted 17 days ago. Oct 04, 2018 - 16:27 EDT
Investigating
Starting Monday October 1, 2018, some one-to-one email sent from the CRM is failing to send. This is also impacting some sequences emails to send and sequences enrollment. Our engineering team is currently investigating the scope and severity of this incident and will post updates as we learn more.
Posted 21 days ago. Oct 01, 2018 - 09:00 EDT
This incident affected: HubSpot CRM and HubSpot Sales.