Australia only: HubSpot application users may be experiencing some performance issues due to internet connectivity issues in the country
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 3 months ago. May 16, 2019 - 10:10 EDT
Monitoring
We are no longer hearing reports of issues loading the HubSpot application for users in Australia. We are continuing to monitor the situation.
Posted 3 months ago. May 16, 2019 - 10:04 EDT
Investigating
HubSpot application users within Australia may be experiencing some performance issues at the moment. We believe this is being caused by connectivity issues with one or more internet providers in the country - once confirmed we will update here.
Posted 3 months ago. May 16, 2019 - 04:25 EDT
This incident affected: HubSpot CRM.