Past incidents Return to status page
HubSpot app and HubSpot hosted websites are currently unavailable for customers in Sweden
Incident Report for HubSpot
Resolved
After working with our content delivery network provider and based on reports from customers, we believe that access has been fully restored for customers in Sweden. In the event that the issue re-occurs we ask that customers contact our support team who can help run troubleshooting steps which will allow us to confirm the exact location of the issue.
Posted Jun 30, 2020 - 09:08 EDT
Monitoring
Working with our content delivery network provider, a resolution has been put in place and we're receiving reports that the HubSpot app and HubSpot hosted websites are now loading successfully for users accessing from Sweden. We’re monitoring performance to ensure the app recovers properly.
Posted Jun 30, 2020 - 07:38 EDT
Update
The HubSpot app and HubSpot hosted websites are still not loading for users accessing it from Sweden. We are working with our content delivery network provider to confirm exactly what the issue is. Right now our understanding is that there is a regional ISP (Internet Service Provider) issue.

We will update this page when more information is available.
Posted Jun 30, 2020 - 06:46 EDT
Investigating
The HubSpot app and HubSpot hosted websites are not loading for users accessing it from Sweden. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jun 30, 2020 - 06:09 EDT
This incident affected: CRM, Marketing Tools, Website, Sales Tools, and Service Tools.