Past incidents Return to status page
Dynamic list membership is currently delayed for all customers
Incident Report for HubSpot
Resolved
The enrollment of contacts in dynamic lists in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Jun 17, 2020 - 14:13 EDT
Monitoring
We’ve addressed the issue that caused the enrollment of contacts in dynamic lists in HubSpot to be delayed up to 15 minutes since 11AM EST. We’re monitoring performance to ensure the process recovers properly.
Posted Jun 17, 2020 - 14:02 EDT
Identified
We’ve identified an issue that caused the enrollment of contacts in dynamic lists in HubSpot to be delayed up to 15 minutes since 11AM EST. This will additionally delay workflow enrollments based on dynamic list membership. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Jun 17, 2020 - 13:47 EDT
This incident affected: CRM and Chat & Automation.