Past incidents Return to status page

Login is unavailable at this time for the HubSpot for O365 add-in

Incident Report for HubSpot

Resolved

This incident has been resolved.
Posted Jan 18, 2019 - 12:44 EST

Monitoring

A fix has been implemented for login with the HubSpot for O365 add-in, and we are monitoring this incident.
Posted Jan 18, 2019 - 12:33 EST

Identified

We've identified the issue with login with the HubSpot for O365 add-in, and we are working to resolve this. We will update this incident when we have more information.
Posted Jan 18, 2019 - 12:14 EST