List processing and Workflow enrollment are currently delayed
Incident Report for HubSpot
Resolved
Lists in HubSpot are now fully operational and contacts are appearing in lists as expected. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 4 days ago. Oct 09, 2019 - 15:59 EDT
Update
Contacts are now appearing in newly created lists or updated dynamic lists. Lists created between 9:20am and 12pm ET are still appearing with no contacts in them or with a lower than expected count even though they have been processed and can be used in other parts of the product. Those lists are currently being reprocessed and no action from users is needed.
Posted 4 days ago. Oct 09, 2019 - 15:06 EDT
Update
We are continuing to see contacts not appearing in lists that have been processed or lists having a lower than expected count. This may cause performance issues in the Conversations tool. Lists that are done processing can still be used in other parts of the product and will work as expected. We’re working to address the cause of this issue and no action from users is needed.
Posted 4 days ago. Oct 09, 2019 - 12:49 EDT
Identified
List processing in HubSpot is no longer delayed, but the contacts in lists may not be viewable or have a lower than expected count. Lists can still be used in other parts of the product and will work as expected. This issue may also cause performance issues in the Conversations tool. We’re working to address the cause of this issue and no action from users is needed.
Posted 4 days ago. Oct 09, 2019 - 11:55 EDT
Monitoring
List processing is no longer experiencing delays, but lists may appear empty when opened. We’re addressing this issue and monitoring performance to ensure list processing recovers properly.
Posted 4 days ago. Oct 09, 2019 - 11:12 EDT
Update
Workflow enrollement is no longer experiencing delays and is now fully operational. List processing in HubSpot is continuing to experience delays of up to 30min. The downstream effects of these delays also affect email sending.
Posted 4 days ago. Oct 09, 2019 - 10:52 EDT
Investigating
List processing and Workflow enrollment in HubSpot are experiencing delays. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 4 days ago. Oct 09, 2019 - 10:40 EDT
This incident affected: Contact Lists, Workflows Processing, and Conversations.