Past incidents Return to status page
CRM is currently unavailable for some customers
Incident Report for HubSpot
Resolved
The contact, company and deal list view pages are now loading properly for all users. We’ve identified and addressed the cause of the issue and are taking steps to prevent this issue from happening in the future.
Posted Aug 04, 2017 - 17:04 EDT
Investigating
The contact, company and deal list view pages were unavailable between 4.54pm and 5.04pm EST for all users due to a failed database migration.
Posted Aug 04, 2017 - 16:59 EDT