Past incidents Return to status page
Properties that update based on activities are currently delayed for all customers
Incident Report for HubSpot
Resolved
This incident is fully resolved. All activity based properties are be up to date as expected.
Posted Jan 18, 2019 - 08:47 EST
Update
We're continuing to work through the backlog of updates, which will take roughly 7 hours. Once this is complete, all activity based properties will be up to date.
Posted Jan 17, 2019 - 17:01 EST
Monitoring
We’ve identified the issue that’s caused updates to properties that update based on activities, such as Last Contacted, Next Activity Date, Last Modified Date, Recent Sales Email Open Date, Last Meeting Booked etc, in HubSpot is experiencing delays of up to 4 hours.

We're currently working through the backlog of updates. It is unclear at this time how long that may take, but we will update this page when more information is available.
Posted Jan 17, 2019 - 16:31 EST
Investigating
Updates to properties that update based on activities, such as Last Contacted, Next Activity Date, Last Modified Date, Recent Sales Email Open Date, Last Meeting Booked etc, in HubSpot is experiencing delays of up to 4 hours. This will impact any filters in Lists, Saved Filters, and Workflows that use those properties in a filter.

We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Jan 17, 2019 - 15:41 EST