Notifications to the iOS HubSpot app are currently delayed.
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 14:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 02, 2018 - 13:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 02, 2018 - 13:32 EDT
Investigating
We’re currently experiencing an issue that’s delaying the sending of notifications for iOS HubSpot users. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Oct 02, 2018 - 13:08 EDT
This incident affected: HubSpot Marketing Application, HubSpot CRM, HubSpot Sales, Sales Email Tracking, and Conversations.