Past incidents Return to status page
List processing is currently delayed
Incident Report for HubSpot
Resolved
This incident is fully resolved. All dynamic updates to list and workflow memberships should be processing as normal. The backlog has fully caught up. No data was lost as a result of this issue.
Posted Aug 07, 2018 - 18:06 EDT
Monitoring
We are still experiencing delays of up to 2 hours for dynamic updates to lists and workflows that include a Marketing Email filter. We're working through clearing the backlog of dynamic updates.

Creating new lists and workflows with a Marketing Email filter should process as normal.
Posted Aug 07, 2018 - 13:46 EDT
Identified
All lists that are not using Marketing Email filters are now processing within 10 minutes, regardless of the number of contacts in the account. Deal and Ticket workflow enrollment is also back to normal.

Lists and workflows that have a Marketing Email filter are impacted with delays up to 90 minutes for processing and enrollment.
Posted Aug 07, 2018 - 13:06 EDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2018 - 12:16 EDT
Investigating
We’ve identified an issue that’s caused list processing to be delayed by up to 90 minutes. All lists that have a Marketing Email filter are delayed on create and for dynamic updates. In addition, this impacts accounts which have a large number of contacts (100,000 or more). If the list criteria is updated or a new list is saved, this may take up to 90 minutes to process. Workflow enrollment is also impacted for all workflows that are using Marketing Email filters in their criteria. Deal and Ticket workflow enrollment may also be delayed by up to 30 minutes.

We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Aug 07, 2018 - 12:00 EDT