Past incidents Return to status page
Some updates to HubSpot are delayed
Incident Report for HubSpot
Resolved
HubSpot is now updating properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Aug 10, 2018 - 13:02 EDT
Update
We’ve identified an issue that’s causing some updates to HubSpot data to be delayed for some customers. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Aug 10, 2018 - 11:59 EDT
Identified
We’ve identified an issue that’s causing some updates to HubSpot data to be delayed for some customers. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Aug 10, 2018 - 11:43 EDT