Past incidents Return to status page
CRM search is intermittently unavailable for all customers
Incident Report for HubSpot
Resolved
The HubSpot app is now loading properly for all users. Contacts should now be loading properly in the Contacts index page and Lists. Contact reports should also be displaying correctly. The incident has now been fully resolved. No data was lost as a result of this issue.
Posted Aug 02, 2018 - 09:57 EDT
Investigating
We’ve identified an issue that’s caused the Contacts list view to be intermittently unavailable. This impacts the Contacts index page, as well as Lists and some dashboard reports. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Aug 02, 2018 - 09:49 EDT