Past incidents Return to status page
Call quality is degraded for some Mac users
Incident Report for HubSpot
Resolved
Calling quality issues on MacOs Sonoma & Chrome are now resolved. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Calling should be working properly for affected users. No data was lost.
Posted Oct 20, 2023 - 13:15 EDT
Identified
We've discovered that some users who have upgraded to MacOS Sonoma and using Google Chrome for calling are experiencing degraded call quality.

If the user has already upgraded to Sonoma, we recommend using a non-chromium browser like Mozilla FireFox, or using the "Call my Phone" option.

We're investigating the cause of this issue and will update this page when we have more information.
Posted Oct 20, 2023 - 12:51 EDT
This incident affected: Sales Tools.