We're experiencing delays across all workflow processing and marketing email sends. The email subscription page and workflow app are not loading for some users.
Incident Report for HubSpot
Resolved
Delays across workflows processing and email sends have been resolved. Email subscription pages and the workflows app are now loading properly.
Posted 3 months ago. Feb 28, 2019 - 18:38 EST
Monitoring
Delays and errors appear to be stabilizing. We will update this page when we can confirm that the issues are resolved.
Posted 3 months ago. Feb 28, 2019 - 18:18 EST
Investigating
We are currently investigating this issue and will update this page when more information is available.
Posted 3 months ago. Feb 28, 2019 - 17:48 EST
This incident affected: Email Delivery and Workflows Processing.