Past incidents Return to status page
Salesforce sync delayed for all customers
Incident Report for HubSpot
Resolved
The Salesforce connector is now fully operational. We’ve identified and addressed the cause of the issue as a problem with unusually high activity, and the incident has now been fully resolved.
Posted Dec 07, 2017 - 01:30 EST
Monitoring
We’ve identified the issue that’s caused the salesforce connector to be delays since roughly 8 PM ET. The delay was caused by an unusual amount of activity in some HubSpot portals. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Dec 07, 2017 - 00:50 EST
Investigating
We’re currently experiencing an issue that’s delaying the Salesforce connector by up to two hours. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Dec 07, 2017 - 00:25 EST
This incident affected: Integrations.