The HubSpot application is intermittently unavailable for some customers in South America
Incident Report for HubSpot
Resolved
Our third-party CDN provider has resolved the issue affecting some users in South America and traffic to the network has resumed normal operation.
Posted 2 months ago. May 14, 2019 - 19:35 EDT
Update
Our third-party CDN provider has implemented a fix for this issue and is continuing to monitor the results. We will update this page when they have fully resolved the issue.
Posted 2 months ago. May 14, 2019 - 18:18 EDT
Monitoring
Our third-party CDN provider has implemented a fix for this issue and is currently monitoring the results. We will update this page when they have fully resolved the issue.
Posted 2 months ago. May 14, 2019 - 13:49 EDT
Update
We're continuing to monitor the South American service disruption with our third-party CDN provider, which is causing HubSpot to be unavailable for some customers. We will update this page as soon as more information is available.
Posted 2 months ago. May 14, 2019 - 13:21 EDT
Update
We're continuing to monitor the South American service disruption with our third-party CDN provider which is causing HubSpot to be unavailable for some customers. We will update this page as soon as more information is available.
Posted 2 months ago. May 14, 2019 - 12:14 EDT
Investigating
HubSpot is unavailable for some customers in South America right now. The root cause is related to our third party CDN provider. We will update this page when more information is available.
Posted 2 months ago. May 14, 2019 - 11:01 EDT