Past incidents Return to status page
Contacts, Companies and Deal pages are currently unavailable for some customers in South East Asia
Incident Report for HubSpot
Resolved
Access to Contacts, Companies and Deals pages for customers in the South East Asia region has been restored and the incident has now been fully resolved.
Posted Sep 19, 2018 - 06:22 EDT
Monitoring
We’re actively addressing the cause of this issue preventing Contacts, Companies and Deals pages from loading for customers in the South East Asia region. As of 05:13am EDT access should be restored for these customers and we're continuing to monitor the issue. We will update this page when more information is available.
Posted Sep 19, 2018 - 05:20 EDT
Investigating
Investigating
We’re currently experiencing an issue that’s preventing the Contacts, Companies and Deal pages from loading for some users within South East Asia. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Sep 19, 2018 - 04:50 EDT