Past incidents Return to status page
Marketing email, pages and blogging tools, and knowledge base tools are unavailable for some customers
Incident Report for HubSpot
Resolved
Marketing email, pages, blogging, and knowledge base tools are now fully accessible. We’ve identified and addressed the root cause of the issue that resulted in issues within these tools for some customers between 6:30 PM EDT and 9:15 PM EDT on August 8, 2022. The incident has been fully resolved.
Posted Aug 08, 2022 - 22:29 EDT
Monitoring
We’ve addressed the issue that has caused marketing email, pages, blogging, and knowledge base tools to be unavailable in some customers' accounts since 6:30 PM EDT on August 8, 2022. We’re monitoring performance closely to ensure the tools recover properly.
Posted Aug 08, 2022 - 21:06 EDT
Identified
We’ve identified the issue that’s caused marketing email, pages and blogging tools, and knowledge base tools to be unavailable for some customers since 6:30 PM EDT on August 8, 2022. We’re addressing the cause of this issue and will continue to update this page when we have more information.
Posted Aug 08, 2022 - 20:00 EDT
Investigating
Some customers are experiencing errors or issues when loading marketing email, pages and blogging tools, and knowledge base tools in their HubSpot accounts. Our team is investigating the cause of this issue. We'll update this page when we have more information.
Posted Aug 08, 2022 - 19:38 EDT
This incident affected: Marketing Tools and Website.