The Meetings tool is in a degraded state for some customers due to a Google Calendar outage
Incident Report for HubSpot
Resolved
The problem with Google Calendar has been resolved. Depredated performance for the Meetings app are now fully resolved.
Posted 4 months ago. Jun 18, 2019 - 13:30 EDT
Monitoring
HubSpot public meeting pages are now loading and users are able to connect their Google calendars to the Meetings app. We are continuing to monitor the issue.
Posted 4 months ago. Jun 18, 2019 - 11:14 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 18, 2019 - 11:12 EDT
Investigating
The Meetings tool has been intermittently unavailable since 10:11 AM ET June 18th due to a Google Calendar outage. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 4 months ago. Jun 18, 2019 - 11:03 EDT
This incident affected: HubSpot Sales.