Past incidents Return to status page
Updates and searching on lists and index pages is currently delayed when processing
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 15:15 EST
Update
Updates and searching on lists and index pages are currently delayed.
Posted Dec 10, 2018 - 14:45 EST
Update
Updates to CRM records are delayed at the moment. Resulting slow search, lists, CRM pages.
Posted Dec 10, 2018 - 14:36 EST
Investigating
Global search is experiencing intermittent failures for some users. We are working to resolve the issue.
Posted Dec 10, 2018 - 13:44 EST