Past incidents Return to status page
Connected Inboxes is unavailable for some customers
Incident Report for HubSpot
Resolved
One-to-one email and connected Google inboxes are now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and one-to-one email tools and connected Google inboxes should be working properly. No data was lost.
Posted Jan 31, 2023 - 10:58 EST
Monitoring
We've addressed the issue that caused one to one email tools and some connected inboxes to be unavailable since 9:04 AM EST (UTC -05:00) on Jan 31, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Jan 31, 2023 - 10:29 EST
Investigating
Connected Inboxes isn't available right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted Jan 31, 2023 - 09:47 EST
This incident affected: Marketing Tools, Chat & Automation, and Integrations.