Past incidents Return to status page
The Jira integration is not working for some users
Incident Report for HubSpot
Resolved
This issue is now resolved.

At 5:00 AM EST today, the Jira integration disconnected for some customers. As of 10:43 AM EST, our team has resolved the underlying issue.

To continue using the integration, please 'reconnect' the integration in Settings on the Integrations 'Connected apps' page - https://app.hubspot.com/l/integrations-settings/installed

IMPORTANT: Do not 'reinstall' the integration from the App Marketplace, as this will cause you to lose integration settings and your Jira data in HubSpot.
Posted Feb 15, 2022 - 14:32 EST
Monitoring
We are currently testing our fix and monitoring to ensure it works correctly. We will update you as soon as we have validated this. Thanks again for your patience.
Posted Feb 15, 2022 - 11:02 EST
Update
We are working to implement our fix for this issue. We hope to have this resolved very soon. Thanks again for your patience. We will keep you updated
Posted Feb 15, 2022 - 10:03 EST
Update
We are still working on our fix for this issue. We hope to have this resolved shortly. Thanks again for your patience and we will follow up shortly to keep you updated!
Posted Feb 15, 2022 - 08:29 EST
Identified
Thanks for your patience. We have indentified the issues and are working on a fix. We will keep you posted as we progress with this.
Posted Feb 15, 2022 - 07:47 EST
Update
Thanks for your patience as we continue to investigate this issue. We are working on this and will keep you posted on our progress.
Posted Feb 15, 2022 - 07:04 EST
Investigating
The Jira integration isn’t available right now. We’re investigating what's causing this issue and will update this page when we have more information.
Posted Feb 15, 2022 - 06:36 EST
This incident affected: Integrations.