Past incidents Return to status page
1:1 email sending from Gmail connected inboxes is delayed
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 06:26 EDT
Monitoring
1:1 email sending via Gmail connected inboxes in HubSpot is now completely caught up. Some 1:1 emails from Gmail inboxes are failing to send still as a result of this widespread Google outage. This includes email sends from Sequences, conversations, and all CRM records. We will continue to monitor this situation.
Posted Aug 20, 2020 - 05:50 EDT
Identified
1:1 email sending via Gmail connected inboxes in HubSpot is experiencing delays of up to 2 hours. This includes email sends from Sequences, conversations, and all CRM records.

We have identified that the root cause of this issue is due to widespread issues with Gmail, and all updates on this issue can be found on Google's status page here: https://www.google.com/appsstatus#hl=en&v=status We will keep updating this as we know more.
Posted Aug 20, 2020 - 01:15 EDT
This incident affected: CRM, Sales Tools, and Service Tools.