The HubSpot Application and HubSpot Hosted Pages are slow to load or failing to load for customers in Germany
Incident Report for HubSpot
Resolved
We have resolved an issue causing a loss of connectivity to the HubSpot Application and HubSpot hosted pages for customers and visitors in and around the Frankfurt, Germany area beginning at 6:00 AM EDT and ending at 11:45 AM EDT. All HubSpot hosted content and applications are available at this time.
Posted 2 months ago. Sep 13, 2018 - 12:16 EDT
Update
We have implemented a fix for this issue and all HubSpot hosted content and the HubSpot application are available for customers in Frankfurt, Germany at this time. We will continue to monitor traffic and requests for content in this region to ensure the issue has been fully addressed for our customers.
Posted 2 months ago. Sep 13, 2018 - 11:57 EDT
Identified
We have identified an issue causing a loss of connectivity to the HubSpot Application and HubSpot hosted pages for customers and visitors in and around the Frankfurt, Germany area beginning at 6:00 AM EDT. Customers trying to access HubSpot and HubSpot hosted content in those regions may experience load failures or slow load times. Our technical teams are working to restore connectivity and are rerouting traffic to neighboring locations and we will update this status as more information becomes available.
Posted 2 months ago. Sep 13, 2018 - 11:01 EDT
This incident affected: HubSpot Marketing Application and CMS Content Delivery.