Past incidents Return to status page
HubSpot design manager and content editing tools are unavailable for some users
Incident Report for HubSpot
Resolved
HubSpot design manager and content editing tools are operational. The incident has been resolved.
Posted Dec 12, 2019 - 19:33 EST
Monitoring
We’ve addressed the issue that’s caused content and email editing tools to be unavailable for some users. We’re monitoring performance to ensure the tools recover properly.
Posted Dec 12, 2019 - 18:08 EST
Investigating
HubSpot design manager and content editing tools are unavailable for some users. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Dec 12, 2019 - 17:25 EST
This incident affected: Marketing Tools and Website.