Chatflows cannot be modified
Incident Report for HubSpot
Resolved
Chatflows is now operating properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 6 months ago. Mar 07, 2019 - 13:09 EST
Investigating
Chatflows is now operating properly for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted 6 months ago. Mar 07, 2019 - 13:09 EST
Monitoring
We’ve identified the issue that’s been preventing Chatflows from being modified. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 6 months ago. Mar 07, 2019 - 13:00 EST
Investigating
We’re currently experiencing an issue that’s preventing Chatflow settings from being modified. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 6 months ago. Mar 07, 2019 - 12:48 EST