Past incidents Return to status page
HubSpot is experiencing problems connecting to Office 365
Incident Report for HubSpot
Resolved
This issue has now been resolved and all of these services are now functioning as normal.
Posted Oct 01, 2020 - 06:15 EDT
Monitoring
We are continuing to monitor further issues caused by Microsoft Office 365 connection issues. Additional information can be found here https://twitter.com/MSFT365Status/status/1311574577542299649

The known impacts to HubSpot tools are:
- All outgoing O365 email is delayed
- Syncing of email is delayed in Conversation Inboxes connected to O365
- Sequences sending for customers using Office 365 as their mail client will be delayed
- Meetings links for Office 365 connected calendars in offline mode. Contacts can still request meetings
- Calendar event syncing to the CRM is delayed

We will update this page with more information as it becomes available.
Posted Oct 01, 2020 - 04:05 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 03:40 EDT
Investigating
We are currently experiencing problems when connecting to Office 365. This is causing delays with syncing email as well as email sends from connected inboxes. It is also causing calendar sync delays and booking issues with Meetings. The issue is related problems being experienced by Microsoft Office 365 https://twitter.com/MSFT365Status/status/1311558919731458048
Posted Oct 01, 2020 - 03:26 EDT
This incident affected: Sales Tools and Integrations.