Past incidents Return to status page
Some parts of HubSpot are loading intermittently
Incident Report for HubSpot
Resolved
HubSpot software is now working for all users. All notifications that were delayed as a result of the earlier outage have since been sent. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Jun 10, 2020 - 12:29 EDT
Update
We’re continuing to monitor performance to ensure all HubSpot tools recover properly.

In an attempt to fully recover, we have paused the sending of some notifications. Notifications will not be lost and will be sent at a later time once we have fully recovered.
Posted Jun 10, 2020 - 10:17 EDT
Monitoring
We’ve addressed the issue that’s caused the HubSpot app to load intermittently since approximately 9am ET today. We’re monitoring performance to ensure the tools recover properly.

For customers with live chat widgets installed on their website, all behavior has been restored.
Posted Jun 10, 2020 - 09:56 EDT
Update
We are continuing to investigate this issue of intermittent loading across the app.

For customers with live chat widgets installed on their website:
- No new visitors will see chat widget on page refresh
- Already opened threads will continue
Posted Jun 10, 2020 - 09:37 EDT
Investigating
Parts of HubSpot, including the navigation and CRM records, are not loading for all users. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jun 10, 2020 - 09:33 EDT
This incident affected: CRM, Marketing Tools, Sales Tools, Service Tools, and Chat & Automation.