Past incidents Return to status page
Gmail inboxes delayed in syncing into HubSpot
Incident Report for HubSpot
Resolved
We've addressed the issue that caused the logging of incoming emails to be delayed by up to 5 hours between June 30th and 11:26AM ET on Wednesday, July 8th. This was caused by a delay in refreshing Gmail inbox connections with HubSpot, which is normally done in real time. We've identified and addressed those delays and inbox connections are refreshing as usual. The incident has now been fully resolved and no data was lost.
Posted Jul 08, 2020 - 11:51 EDT
Monitoring
We've addressed the issue that caused the logging of some incoming emails to Gmail inboxes to be delayed by up to 5 hours between June 30th and July 8th. Incoming emails are now processing in real time, and we are in the process of backfilling all delayed incoming emails. We are continuing to monitor this backfill and will confirm when all delayed email is synced.
Posted Jul 08, 2020 - 11:12 EDT
Identified
We've identified an issue causing some incoming emails sent to connected Gmail accounts between June 30th and today to be delayed up to 3 hours in syncing to HubSpot. This affects incoming emails in Sequences, CRM records, Conversations, and other locations where emails are surfaced in HubSpot. This does not affect email sending. Emails received during this timeframe will be logged to HubSpot automatically. We're addressing the cause of this issue and will update this page when more information is available.
Posted Jul 08, 2020 - 10:38 EDT
This incident affected: CRM, Service Tools, and Chat & Automation.