Past incidents Return to status page
Contacts and CRM pages, including Lists are intermittently failing to load
Incident Report for HubSpot
Resolved
All contacts and CRM pages, including Lists, are currently loading normally again. No data was lost during this incident which was active between approximately 11:58pm to 12:05pm EDT

New contacts added to lists may be lagged up to five minutes. We expect this lag to return to normal shortly.

During this time, some Salesforce connected accounts had their sync suspended. We have cleared those suspensions, there is a small additional lag for some Salesforce connected accounts. We expect this to return to normal shortly.
Posted Oct 19, 2016 - 12:12 EDT
Monitoring
We are currently experiencing an issue with Contacts and CRM pages. Some of these pages may intermittently fail to load, including the list tool. Our development team is currently looking into the issue.
Posted Oct 19, 2016 - 12:08 EDT
This incident affected: HubSpot APIs.