Updates to and from Salesforce are currently delayed
Incident Report for HubSpot
Resolved
All delayed Salesforce updates have now been delivered. New updates are being processed in real time.
Posted 3 months ago. Feb 01, 2019 - 01:45 EST
Identified
We are currently experiencing delays syncing updates to and from Salesforce. Net-new Salesforce contacts created via HubSpot form submissions are not impacted.
Posted 3 months ago. Jan 31, 2019 - 20:30 EST
This incident affected: Salesforce Sync.