Facebook lead syncing is failing for some customers' Pages
Incident Report for HubSpot
Resolved
This issue preventing lead syncing from some customers' Facebook Pages has been resolved. Any leads that were not synced due to this issue should be synced in the next couple of hours.
Posted 14 days ago. May 08, 2019 - 11:45 EDT
Investigating
The HubSpot Ads app is seeing failures in syncing leads from some customers' Facebook Pages. We have escalated the issue to Facebook and are actively working to resolve.
Posted 14 days ago. May 08, 2019 - 10:16 EDT
This incident affected: HubSpot Marketing Application.