Past incidents Return to status page
Outgoing emails through Gmail are failing for some customers
Incident Report for HubSpot
Resolved
Gmail deliverability is now fully restored. We've identified and addressed the root cause of the issue. The incident has been fully resolved as of March 3, 11:41 EST, and all sends should be working properly. No data was lost.
Posted Mar 13, 2023 - 11:17 EDT
Update
We've addressed the issue that affected the deliverability of emails through Gmail for some customers in our EU data center. All new email sends are not experiencing the issue. We're monitoring performance closely to ensure the tools recover properly.
Posted Mar 08, 2023 - 12:24 EST
Update
We've addressed the issue that affected the deliverability of emails through Gmail for some customers in our EU data center. All new email sends are not experiencing the issue. We're monitoring performance closely to ensure the tools recover properly.
Posted Mar 08, 2023 - 12:19 EST
Monitoring
We've addressed the issue that affected the deliverability of emails through Gmail for some customers in our EU data center. We're monitoring performance closely to ensure the tools recover properly.
Posted Mar 08, 2023 - 09:36 EST
Update
We've identified the issue that affects the deliverability of emails through Gmail for some customers in our EU data center. This issue started approximately 9:00 PM EST (UTC -05:00) on Mar 7, 2023. We continue addressing the cause of this issue and will update this page when we have more information.
Posted Mar 08, 2023 - 08:22 EST
Update
We've identified the issue that affects the deliverability of emails through Gmail for some customers in our EU data center. This issue started approximately 9:00 PM EST (UTC -05:00) on Mar 7, 2023. We continue addressing the cause of this issue and will update this page when we have more information.
Posted Mar 08, 2023 - 07:37 EST
Identified
We've identified the issue that affects the deliverability of emails through Gmail for some customers in our EU data center. This issue started approximately 9:00 PM EST (UTC -05:00) on Mar 7, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Mar 08, 2023 - 06:55 EST
This incident affected: Sales Tools, Service Tools, Chat & Automation, and Integrations.