Past incidents Return to status page
Delays sending email from HubSpot
Incident Report for HubSpot
Resolved
The issue with email sending delays has been resolved and all email processing has returned to normal. It is not necessary to cancel or resend any emails.
Posted Sep 26, 2016 - 11:07 EDT
Update
We're currently experiencing delays of up to 50 minutes sending email. We have resolved the root cause of the problem and are working to process any delayed emails. It is not necessary to cancel or resend any emails. Updates will be added to this page when more information is available.
Posted Sep 26, 2016 - 10:04 EDT
Update
We are continuing to experience delays with emails (and test emails) sending from the HubSpot app. It is not necessary to cancel or resend emails. We are working to resolve this issue as soon as possible. Updates will be added to this page when more information is available.
Posted Sep 26, 2016 - 09:45 EDT
Identified
We’re currently experiencing issues sending emails (including test emails) from the HubSpot app. The cause of this issue has been identified and we are working to resolve it as soon as possible. Updates will be added to this page when more information is available.
Posted Sep 26, 2016 - 09:34 EDT