Changes Made to Content in Editors and Templates Not Visible
Incident Report for HubSpot
Resolved
We have resolved an issue that resulted in content edit changes not being accurately reflected in content editor and template editor previews for 20% of customers beginning on February 26th, 2019 at 10:15 AM EST and and ending at 11:27 AM EST. All edits made during that period were saved and should now be visible.
Posted 22 days ago. Feb 26, 2019 - 11:32 EST
Investigating
We are currently investigating an issue impacting 20% of customers that is preventing changes made from within the HubSpot content editors and template editors from appearing beginning on February 26th, 2019 at 10:15 AM EST. Any changes made during this time have been saved but will not be reflected in preview views. We will keep this status updated as more information becomes available.
Posted 22 days ago. Feb 26, 2019 - 10:51 EST
This incident affected: CMS Content Delivery.