Past incidents Return to status page
Some files are unavailable for some customers
Incident Report for HubSpot
Resolved
Between 17:15 UTC on Oct 10, 2024 and 21:05 UTC on Oct 10, 2024, customers on EU1 portals experienced their HubSpot pages showing 409 errors and loading issues. The root cause has been resolved, and no data was lost.
Posted Oct 11, 2024 - 10:50 EDT
Investigating
Some files aren't available right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted Oct 10, 2024 - 16:04 EDT
This incident affected: Website.