Gmail inbox connections are currently unavailable for some customers
Incident Report for HubSpot
Resolved
Google has resolved its problem with Gmail and Drive. Sending and Reply logging are now fully functional.
Posted 2 months ago. Mar 13, 2019 - 06:19 EDT
Identified
We have identified the root cause of this issue is due to widespread issues with Gmail and Drive, and all updates on this issue can be found on Google's status page here: https://www.google.com.br/appsstatus#hl=en&v=status We will keep updating this as we know more.
Posted 2 months ago. Mar 13, 2019 - 00:37 EDT
Investigating
Sending and reply logging from Gmail might be unavailable right now due to widespread issues with Google. We’re actively following this issue and will update this page when more information is available.
Posted 2 months ago. Mar 12, 2019 - 23:15 EDT
This incident affected: HubSpot Sales, Sales Email Tracking, and Conversations.