Past incidents Return to status page
Branch actions in Workflows are experiencing issues for some customers
Incident Report for HubSpot
Resolved
Workflows branch actions are now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Workflows branch actions should be working properly. No data was lost.
Posted Sep 22, 2022 - 15:26 EDT
Monitoring
We've addressed the issue that caused if/then branches to not load properly since 2:46 PM EDT (UTC -04:00) on Sep 22, 2022. We're monitoring performance closely to ensure the tools recover properly.
Posted Sep 22, 2022 - 15:22 EDT
Identified
We’ve identified the issue that’s caused the if/then branches to not load properly since 2:46 PM EDT (UTC -04:00) on Sep 22, 2022. We're addressing the cause of this issue and will update this page when we have more information.
Posted Sep 22, 2022 - 15:19 EDT
Investigating
Branch actions in Workflows are experiencing issues right now. We're investigating what's causing this issue and will update this page when we have more information.
Posted Sep 22, 2022 - 15:12 EDT
This incident affected: Chat & Automation.