Past incidents Return to status page
Conversations unavailable
Incident Report for HubSpot
Resolved
We’ve identified and addressed the cause of the issue. All messages sent and received during the timeframe from 10:43 AM until 11:04 AM ET have been recovered.
Posted Aug 13, 2020 - 17:05 EDT
Update
We are continuing to monitor performance and recover messages sent and received during the timeframe from 10:43 AM until 11:04 AM ET. No user action is necessary. We will update this page when all messages have been recovered.
Posted Aug 13, 2020 - 14:25 EDT
Monitoring
From 10:43 AM until 11:04 AM ET, the Conversations tool was unable to send or receive live chat, email, and Facebook messages. We’ve identified and addressed the cause of this issue. No messages from users or visitors sent during that timeframe will be lost. System messages, such as bot assignment messages, will also be recovered. However, messages may be delayed in entering or leaving your Conversations inbox. We’re monitoring performance to ensure the tools recover properly and will post further updates here.
Posted Aug 13, 2020 - 11:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 11:06 EDT
Investigating
New Conversations aren’t being sent or received right now. This affects live chat, email, and FB messages. Our team has identified the cause of the issue and is working to resolve it as quickly as possible.
Posted Aug 13, 2020 - 11:03 EDT
This incident affected: Chat & Automation.