Past incidents Return to status page
Create [object] forms are not saving properly for some users
Incident Report for HubSpot
Resolved
Changes to Conditional Logic on record creation forms are now saving properly. We've identified and addressed the root cause of the issue. The incident has been fully resolved and record creation forms should be working properly.
Posted Jun 22, 2023 - 00:02 EDT
Investigating
Conditional logic on record creation forms isn’t saving properly right now. We’re investigating what’s causing this issue and will update this page when we have more information.
Posted Jun 21, 2023 - 22:08 EDT
This incident affected: CRM.