Email replies not logging in the CRM for all portals
Incident Report for HubSpot
Resolved
This incident has been fully resolved. All email replies that were not properly logged between 3:00pm EST on Wednesday, November 7th and 2:40pm EST on Friday, November 9th have been fully restored.
Posted about 1 month ago. Nov 10, 2018 - 07:41 EST
Update
We're continuing to backfill emails that failed to log between 3:00pm EST on Wednesday, November 7th and 2:40pm EST on Friday, November 9th. We expect this backfill to be completed on Saturday, November 10th. During this time, there may be unexpected delays in logging more recent replies in the CRM. Once the backfill is complete, we expect all email replies to be fully restored.
Posted about 1 month ago. Nov 09, 2018 - 22:01 EST
Update
We are working to implement a backfill for emails that failed to log between 3:00pm EST on Wednesday November 7th and 2:40 EST today, Friday November 9th. We will update this page as more details become available.
Posted about 1 month ago. Nov 09, 2018 - 18:24 EST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 09, 2018 - 14:56 EST
Monitoring
We have identified the cause of this issue and have implemented a fix. All replies as of 2:40pm EST today are being properly logged. We are looking into the status of the replies that failed to log since 3:00pm EDT on Wednesday November 7th.
Posted about 1 month ago. Nov 09, 2018 - 14:56 EST
Update
We are continuing to investigate the issue of email replies not logging in the CRM for all portals and email providers. We will continue to update this page as we learn more.
Posted about 1 month ago. Nov 09, 2018 - 14:19 EST
Investigating
Email replies are not logging in the CRM for all portals and all email providers. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted about 1 month ago. Nov 09, 2018 - 12:11 EST
This incident affected: HubSpot CRM.