Emails received in Conversations were not properly processed between 9:30pm and 7:50am EDT
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2018 - 12:37 EDT
Monitoring
Emails sent or received in the Conversations app were not processed properly between 9:30pm and 7:50am EDT. This prevented emails from displaying property in Inbox, being surfaced on contact timelines, and automatically creating tickets. We have reprocessed the impacted emails which has corrected all three of these issues.
Posted 2 months ago. Sep 05, 2018 - 08:11 EDT
This incident affected: Conversations.