Past incidents Return to status page
Facebook and Instagram tools are currently unavailable for all customers
Incident Report for HubSpot
Resolved
We have seen no regressions since access was restored, and the HubSpot social tool is fully functional. Users are able to successfully:
- Connect any Facebook and Instagram accounts to the HubSpot Social platform
- Post to Facebook and Instagram through HubSpot, including previously scheduled posts
- Create new integrations with Facebook Messenger
Some users may need to reconnect their Facebook/Instagram accounts to publish to their accounts.
This issue has been fully resolved.
Posted Jul 07, 2018 - 10:10 EDT
Monitoring
Access has been restored. The HubSpot Social app has passed Facebook's app review and verification process. Users can now:
- Connect any Facebook and Instagram accounts to the HubSpot Social platform
- Post to Facebook and Instagram through HubSpot, including previously scheduled posts
- Create new integrations with Facebook Messenger
Some users may need to reconnect their Facebook/Instagram accounts to publish to their accounts. We are monitoring to ensure that all features of our app are working as expected.
Posted Jul 06, 2018 - 21:13 EDT
Update
As part of recent updates to Facebook’s developer terms, Facebook is asking all of their partners, including HubSpot, to go through another round of app review and verification. We submitted for review and are working with Facebook on the re-verification requirements. As a result of this process, for the time being, our customers will not be able to:
Connect new Facebook and Instagram accounts to the HubSpot Social platform
Post to Facebook and Instagram through HubSpot, including previously scheduled posts
Create new integrations with Facebook Messenger

The HubSpot ads integration with Facebook and Instagram is not impacted and ads are running as expected.

Facebook is an important integration for many HubSpot customers and we are working quickly to resolve the situation. This page will be updated as we learn more.

Once the app permissions are restored, scheduled Facebook and Instagram posts with a publish date later than the restoration date will be published successfully.
Posted Jul 06, 2018 - 15:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2018 - 18:51 EDT
Identified
We have identified the issue and are waiting for Facebook to restore our connection. We will continue to update you on the progress.
Posted Jul 05, 2018 - 18:51 EDT
Update
We have identified the issue and are waiting for Facebook to restore our connection. We will continue to update you on the progress.
Posted Jul 05, 2018 - 18:51 EDT
Investigating
Investigating
HubSpot is unable to publish to or connect to Facebook and Instagram pages through HubSpot Social. This does not affect any connections to Facebook through HubSpot Ads. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Jul 05, 2018 - 14:25 EDT