Past incidents Return to status page
Marketing email sends to Google inboxes are currently delayed for some customers
Incident Report for HubSpot
Resolved
Marketing email sends to Google inboxes from HubSpot are now fully recovered. No delayed emails have been lost, all emails have now been delivered.
Posted Apr 08, 2020 - 12:26 EDT
Monitoring
We are no longer seeing delays for marketing emails sent to Google inboxes from HubSpot. We’re monitoring performance to ensure all email sends recover completely.

No delayed emails have been lost, all emails have now been sent or are in the process of sending.
Posted Apr 08, 2020 - 12:16 EDT
Identified
Marketing email sends to Google inboxes are experiencing delays of up to 40 minutes. We’ve identified the cause as an issue with Gmail which Google has confirmed. We are monitoring their status and will update this page when more information is available.
Posted Apr 08, 2020 - 12:01 EDT
This incident affected: Marketing Tools.