Past incidents Return to status page
New Live Chat messages are not being sent to the Conversations Inbox
Incident Report for HubSpot
Resolved
The Messages & Conversations inboxes are now receiving new messages as expected in all regions.
Posted May 17, 2018 - 15:36 EDT
Monitoring
Our 3rd party service provider has implemented a fix for the issue that is affecting Messages and Conversations inboxes. New messages should now be delivered to the Messages and Conversations inboxes. We will continue to monitor the issue and provide updates here.
Posted May 17, 2018 - 15:25 EDT
Investigating
Due to an issue with a 3rd party service provider the Messages & Conversations inboxes are not receiving new messages.
Posted May 17, 2018 - 15:23 EDT