Past incidents Return to status page
Some areas of HubSpot are experiencing delays for some users.
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 14:08 EDT
Update
All HubSpot tools impacted by delays continue to recover. We are continuing to monitor to ensure all processes are operational.
Posted Aug 05, 2021 - 13:10 EDT
Monitoring
All HubSpot tools impacted by delays are recovering. We’re monitoring the tools closely to ensure all processes recover properly.
Posted Aug 05, 2021 - 12:12 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2021 - 11:22 EDT
Investigating
Workflows and Email send processing continue to experience delays for some user of up to 30 minutes. Our team is continuing to investigate.

All other tools are recovering. We’re monitoring to ensure all processes recover fully. No data has been lost.
Posted Aug 05, 2021 - 10:46 EDT
This incident affected: Marketing Tools and Chat & Automation.