Past incidents Return to status page
CRM, Contacts and Social unavailable for some customers
Incident Report for HubSpot
Resolved
The HubSpot CRM, Contacts and Social are now fully accessible. We’ve identified and addressed the cause of the issue as a problem with a database. The incident has been fully resolved and CRM, Contacts and Social should be functioning properly now. No data was lost during this time.
Posted Jan 11, 2017 - 09:24 EST
Update
Some customers may have experienced issues preventing them from making changes to Companies in HubSpot CRM between 8:08 am and 8:35 am and experienced issues loading the HubSpot Social app between 8:08 am and 8:56 am. HubSpot CRM, Contacts and Social are functioning properly now and we are continuing to monitor this issue.
Posted Jan 11, 2017 - 09:09 EST
Monitoring
Between 8:08 am and 8:16 am EST on Wednesday, January 11, 2017, we experienced an issue that prevented the HubSpot CRM and Contacts app from loading for some users. This incident has been fully resolved and the HubSpot CRM and Contacts should be functioning properly now.

No data was lost during this timeframe. Our development teams are continuing to monitor the issue and as of 8:16 am EST, all pages have been loading normally.
Posted Jan 11, 2017 - 08:28 EST